Newsletter Datenschutz Kontakt Impressum   

 

 

   
 Startseite
 
 Betroffene
 Was tun?
 Bedarf anmelden
 Regionale Initiativen
 Meinungen
 
 Interaktiv
 Forum
 
 Login & Daten ändern
 Regionale Initiativen
 Anbieter
 
 Infos und Alternativen
 Breitbandanbieter
 Landesinitiativen
 Breitbandratgeber
 Verfügbarkeitsabfragen
 Alternative Techniken
 ISDN-Flatrates
 Least Cost Router
 Tipps & Tricks
 Links
 Dämpfungsrechner
 Amüsantes
 
 Anbieter
 Infos für Anbieter
 Statistik Non-DSL
 
 Presse
 Zahlen & Infos
 kein-DSL.de in der Presse
 
 Kontakt / Infos
 Wir über Uns
 Link zu uns
 Datenschutz
 Kontakt
 Impressum
 
Partner
 
 
Werbung
 
 

Zurück   Interessengemeinschaft kein-DSL: Breitband für alle! Seit 2003 > Breitbandzugänge > LTE

LTE "Long Term Evolution: Hoffnungsträger für die Erschließung der "weißen Flecken" im Rahmen der Digitalen Dividende"

Antwort
 
Themen-Optionen Ansicht
  #21  
Alt 24.04.2012, 17:23
medusa medusa ist offline
Eroberer
 
Registriert seit: 16.04.2007
Beiträge: 64
medusa befindet sich auf einem aufstrebenden Ast
Standard

ok, es geht weiter, nächstes Problem:

Ich habe einen Netzwerkdrucker, Typ Lexmark C534n.
Der Drucker ist über LAN mit meinem Switch verbunden und hat bislang immer problemlos mit meinem alten UMTS-Router und WLan funktioniert.

Nun mit LTE:

Drucken via WLAN (Notebook) geht nicht.
Die Route ist dann ja
Notebook WLAN --> Easybox WLAN --> Easybox LAN2 --> Switch --> Lexmark

Mache ich das Ganze über LAN (festes Kabel) gehts.
Die Route ist dann ja Notebook LAN --> Switch --> Lexmark
Die Easybox bleibt hier aussen vor.

Die Ursache, warum es mal wieder nicht geht ist diese drecks Easybox, die nicht mit Switchen umgehen kann.
Kenn jemand nen Trick, wie ich das lösen kann ?
Meine Konfiguration / Verkabelung siehe vorheriges Post.

Danke, medusa

Geändert von medusa (24.04.2012 um 17:26 Uhr)
Mit Zitat antworten
Werbung für nicht registrierte Nutzer hier anmelden
  #22  
Alt 24.04.2012, 17:41
t... t... ist offline
Jungspund
 
Registriert seit: 22.08.2008
Beiträge: 16
t... befindet sich auf einem aufstrebenden Ast
Standard

Manchmal hängen sich auch Router unerklärlichlicherweise auf, und tun nicht mehr was sie sollten. Ich sag nur "Net*ear".
Ich würde einen Hard-Reset versuchen.
Mit Zitat antworten
  #23  
Alt 24.04.2012, 20:09
medusa medusa ist offline
Eroberer
 
Registriert seit: 16.04.2007
Beiträge: 64
medusa befindet sich auf einem aufstrebenden Ast
Standard

daran liegts nicht, habs aber dennoch mal getestet
Mit Zitat antworten
  #24  
Alt 24.04.2012, 20:48
Benutzerbild von Kuhman
Kuhman Kuhman ist offline
König
 
Registriert seit: 22.06.2007
Ort: Schleswig-Holzbein, Tralau
Beiträge: 787
Kuhman befindet sich auf einem aufstrebenden Ast
Standard

Hast du mal versucht den Drucker von NB anzupingen? In der Konstellation:
Notebook WLAN --> Easybox WLAN --> Easybox LAN2 --> Switch --> Lexmark

Ich würde empfehlen dem Drucker eine feste IP-Adresse zu geben.
__________________
5 Terabyte für alle! Nicht in 10 Jahren sondern pro Monat
Wer seine Kunden (er)Drosselt hat bald keinen Kunden mehr.
LWL statt LTE, für kurze Zeit schnell reicht mir nicht!
Mit Zitat antworten
  #25  
Alt 24.04.2012, 21:03
Benutzerbild von eeb1
eeb1 eeb1 ist offline
Tripel-As
 
Registriert seit: 31.07.2007
Beiträge: 223
eeb1 befindet sich auf einem aufstrebenden Ast
Standard

manche Router verweigern (per Default) die Kommunikation zwischen WLAN und internen LAN Ports. Kann man in der Regel wieder aktivieren. Kenne ich so von den Fritzboxen.
__________________
Gruss eeb1
Mit Zitat antworten
  #26  
Alt 26.04.2012, 11:59
medusa medusa ist offline
Eroberer
 
Registriert seit: 16.04.2007
Beiträge: 64
medusa befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von Kuhman Beitrag anzeigen
Hast du mal versucht den Drucker von NB anzupingen? In der Konstellation:
Notebook WLAN --> Easybox WLAN --> Easybox LAN2 --> Switch --> Lexmark

Ich würde empfehlen dem Drucker eine feste IP-Adresse zu geben.
genau diese Konstellation geht ja nicht ... siehe meinem Post
Ping liefert manchmal 50% Verlust, manchmal 75% Verlust, aber nie 100% Erfolg
der Ping auf meinen Drucker 192.168.2.169 wird teilweise geroutert auf meinen eigenen Laptop, also zurück zu 192.168.2.111

ja, der Drucker hat ne feste IP

über LAN klappt ja auch alles
früher mit UMTS und Linksys-Router hatte das auch mit WLAN geklappt

Zitat:
Zitat von eeb1 Beitrag anzeigen
manche Router verweigern (per Default) die Kommunikation zwischen WLAN und internen LAN Ports. Kann man in der Regel wieder aktivieren. Kenne ich so von den Fritzboxen.
dieses Problem kann ich ausschließen ... aber dennoch Danke

Geändert von vsven (26.04.2012 um 12:47 Uhr)
Mit Zitat antworten
Werbung für nicht registrierte Nutzer hier anmelden
  #27  
Alt 26.04.2012, 12:56
vsven vsven ist offline
Super-Moderator
 
Registriert seit: 14.12.2007
Beiträge: 1.046
vsven ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Zitat:
Zitat von medusa Beitrag anzeigen
Ping liefert manchmal 50% Verlust, manchmal 75% Verlust, aber nie 100% Erfolg
Zitat:
Zitat von medusa Beitrag anzeigen
Ping auf meinen Drucker 192.168.2.169 wird teilweise geroutert auf meinen eigenen Laptop, also zurück zu 1192.168.2.111
Liefere doch bitte mehr Infos, sonst bleibt das hier ein Ratespiel.
IP aller Geräte LAN, WLAN. Gateway, Subnetz, DNS.
Was pingt manchmal wie wohin mit welcher Meldung u.s.w..
Schon mal cmd -> arp probiert?
MTU passt?
PHP-Code:
ping --l 1472 192.168.2.169 

Geändert von vsven (26.04.2012 um 13:02 Uhr)
Mit Zitat antworten
  #28  
Alt 26.04.2012, 13:09
medusa medusa ist offline
Eroberer
 
Registriert seit: 16.04.2007
Beiträge: 64
medusa befindet sich auf einem aufstrebenden Ast
Standard

sorry, kann gerade keine detaillierteren Infos liefern, da ich nicht zuhause bin

Ich denke, ich habe den entscheidenden Hinweis in einem anderen Forum gefunden
Zitat:

""WLAN und LAN unterschiedliche IP-Adresse verwenden" ist auf ON, muss OFF sein

... werde berichten


PS: Ich betreue seit Jahren Linux root-Server rein über Konsole ... meine Einstellungen an den Geräten passen ... ich hab wohl eher Probleme mit Windows ;-)
Mit Zitat antworten
  #29  
Alt 26.04.2012, 16:25
Benutzerbild von Kuhman
Kuhman Kuhman ist offline
König
 
Registriert seit: 22.06.2007
Ort: Schleswig-Holzbein, Tralau
Beiträge: 787
Kuhman befindet sich auf einem aufstrebenden Ast
Standard

Ich vermute mal das Easybox WLAN und Notebook WLAN nicht ganz kompatibel sind.
Ggf. neue Firmware auf die Box und/ oder neue WLan-Treiber (vom NB-Hersteller) für das NB versuchen.

Wie der Satz schon sagt: ""WLAN und LAN unterschiedliche IP-Adresse verwenden" ist auf ON, muss OFF sein", wenn on geht auch kein Ping.
__________________
5 Terabyte für alle! Nicht in 10 Jahren sondern pro Monat
Wer seine Kunden (er)Drosselt hat bald keinen Kunden mehr.
LWL statt LTE, für kurze Zeit schnell reicht mir nicht!

Geändert von Kuhman (26.04.2012 um 16:27 Uhr)
Mit Zitat antworten
  #30  
Alt 28.04.2012, 13:04
medusa medusa ist offline
Eroberer
 
Registriert seit: 16.04.2007
Beiträge: 64
medusa befindet sich auf einem aufstrebenden Ast
Standard

mein Post #29 beinhaltet die Lösung meines Problems aus Post #21

also "WLAN und LAN unterschiedliche IP-Adresse verwenden" muss OFF sein, dann klappts ;-)

Geändert von vsven (28.04.2012 um 16:34 Uhr) Grund: Richtigstellung
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:52 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.